.communities Requirements

Topics: General, Installation
Coordinator
Apr 25, 2007 at 4:09 PM
.communities requires Enterprise Library 3.0 and ASP.NET AJAX 1.0.

Enterprise Library is no longer included in the source as the version 3.0 release now includes patched and signed dlls.
Coordinator
Apr 29, 2007 at 5:58 PM
.communities also requires SQL Server 2005 as the stored procedures make use of the new SQL Server 2005 row number functions.